Keyshot Creo plugin buttons not doing anything

Started by soldes, December 04, 2020, 01:57:50 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I thought to re ask the question as previous subjects didn't give a real answer.
Just migrated my license from desktop to laptop
Installed Keyshot 10 and the Keyshot10_creo_1.0 plugin.
Protk.dat path correctly assigned in the config file, The app is running as seen in the Aux App box.
Tested in Creo 4,6 & 7 all with the same result
The keyshot10 tab is there, settings can be changed and I can esport to a bip. What I'm more interested in is the Render and update button. They do absolutely nothing anymore, aka Keyshot not launching. (it worked on my desktop with Keyshot 7 and Creo 4 up to 6)
Anyone experienced anything similar?
Tried with the plugin 8 but of course you need Keyshot8. I want to try and avoid uninstalling and installing versions just to get it to work.

Thank you,


Use the KeyShot 9 plugin an export the bip files, that can be used in many versions of KeyShot (include 10!).


I found after several months of investigation and open tickets, that our recent change of our Windows "Documents" folder moving to One Drive was the culprit! Move the resource folder somewhere local and change the registry entry:

This finally worked for me.