Author Topic: Split tool doesn't show shaded  (Read 996 times)

0 Members and 1 Guest are viewing this topic.

Offline mattjgerard

Split tool doesn't show shaded
« on: February 23, 2022, 12:57:46 pm »
Hey all, I did something weird, niether KS10 or KS11 shows a shaded model in the Split Object or Split Surfaces tool anymore, its just a flat material, I can't see any contours or anything, just a flat color. It wasn't this way before. If I am IN the Split Surfaces tool, switch to Polygons and make a marquee selection, I can see the wireframe of the polys of the object, but that's it.

Not the way I've worked with it in the past, I can't see inside holes or inner contours or anything.

Offline Synje Andersen

  • Technical Writer
  • Global Moderator
  • Newbie
  • *****
  • Posts: 10
  • Total likes: 2
  • Technical Writer, Manuals, Luxion
Re: Split tool doesn't show shaded
« Reply #1 on: February 24, 2022, 01:08:24 am »
Hey matt,

Is this only happening in the split tools or do you see the same in your Geometry View?
If you do see it in your Geometry View it is most likely an OpenGL issue and you might have to reinstall your GPU drivers.

Best regards,
Synje

Offline mattjgerard

Re: Split tool doesn't show shaded
« Reply #2 on: February 24, 2022, 08:29:46 am »
The geometry view looks fine, here is an image of them side by side. I did happen to recently update my GPU drivers, so that might have sometheing to do with it? Here is everything I could Find regarding my GPU. I'm not super educated on GPUs, so I don't know which drivers are the correct ones to use.

Offline Synje Andersen

  • Technical Writer
  • Global Moderator
  • Newbie
  • *****
  • Posts: 10
  • Total likes: 2
  • Technical Writer, Manuals, Luxion
Re: Split tool doesn't show shaded
« Reply #3 on: February 25, 2022, 01:51:57 am »
You can try to do two things:

1. In your Geometry View switch to Wireframe view and see if this is happening.

If this happens please let us know.

2. Try to rename your settings file and restart KeyShot and check if the issue persists.

If this is the case it would be great if you could send us the settings file that was causing the problems so we can see what happened.


Best Regards,
Synje

Offline mattjgerard

Re: Split tool doesn't show shaded
« Reply #4 on: February 25, 2022, 07:35:52 am »
Geometry tool is behaving properly

I did reanme my settings file, everything reset (workspace, shortcuts, etc) and it the Split Object/Split Surface tools are still showing a flat material, so it does not appear to have to do with a corrupt settings, file.

Offline Synje Andersen

  • Technical Writer
  • Global Moderator
  • Newbie
  • *****
  • Posts: 10
  • Total likes: 2
  • Technical Writer, Manuals, Luxion
Re: Split tool doesn't show shaded
« Reply #5 on: February 28, 2022, 12:42:00 am »
I assume this is happening in all scenes and not just the one?

If it is just the one it could be a scaling problem.

But if this is not the case, then I'm afraid you will have to open a ticket with support.

Best Regards,
Synje

Offline mattjgerard

Re: Split tool doesn't show shaded
« Reply #6 on: February 28, 2022, 10:15:39 am »
I assume this is happening in all scenes and not just the one?

If it is just the one it could be a scaling problem.

But if this is not the case, then I'm afraid you will have to open a ticket with support.

Best Regards,
Synje

It is happening in all projects, even new ones with the cube geometry from the library. I will pop over to the support forum and enter a ticket. Thanks!