Author Topic: Shy gumball  (Read 1036 times)

0 Members and 1 Guest are viewing this topic.

Offline germannick

Shy gumball
« on: March 02, 2022, 11:30:46 pm »
Why is the gumball in KS11 shy all of a sudden?
Sometimes is is so hidden, that I cannot even grab it. Only work around is using the geometry view but that is a pain in the behind if just one monitor is available at times

Offline Erik Williams

Re: Shy gumball
« Reply #1 on: March 03, 2022, 03:59:30 am »
Does this happen with a few select scenes or do you experience this with all geometries?
If it happens to a few select scenes, please send a copy of one in .ksp format to [email protected]
Our team will take a closer look.

If it happens to all of your scenes, what is the computer make and Specs:
    Manufacturer (Dell, Toshiba, HP, etc..)
    Windows/Mac OS version
    Graphics Card model and Driver version
    Processor model

Regards,

Erik Williams

Luxion Customer Support

Offline germannick

Re: Shy gumball
« Reply #2 on: March 03, 2022, 05:34:23 am »
Hi Erik,

it`s happening to all scenes since the upgrade KS11
I had noticed it on KS10 too, but only on a very few scenes and than they were rather complex

System   Microsoft Windows 10 Pro for Workstations
Version   10.0.19044 Build 19044

Manufacturer    HP
System model   HP Z8 G4 Workstation
Systemtyp   x64-basedPC
System-SKU   Z3Z16AV
Processor   Intel(R) Xeon(R) Gold 6140 CPU @ 2.30GHz, 2295 MHz, 18 Kern(e), 36 logic Processor
BIOS-Version/-Date   HP P60 v02.18, 01.04.2019
SMBIOS-Version   3.2

Offline Erik Williams

Re: Shy gumball
« Reply #3 on: March 03, 2022, 06:51:30 am »
Thank you for the information.
Can you tell me what GPU card you are using and the driver version?
Also, try opening your Preferences and in the Interface section, check to see if 'Use GPU (enable effects)' is marked.
If not, activate it, save the changes and close Preferences.
Restart KeyShot to see if it solves the issue.

If it does not, try deleting your KS11Settings.xml file to clear any cached data that may be causing this issue.
Windows Instructions:
1. Go to either one of the destinations below:

    C:\Users\Public\Public Documents\KeyShot #
    C:\Users\YourUserName\Documents\KeyShot #

2. Look for KS#Settings.xml file and delete that file
3. Relaunch KeyShot. DO NOT migrate any settings from older versions of KeyShot if it asks again.

Let me know what happens.

Best Regards,

Erik Williams

Luxion Customer Support


Offline KristofDeHulsters

Re: Shy gumball
« Reply #4 on: March 04, 2022, 07:59:27 am »
I have had the same issue and have also not been able to resolve it. It's quite annoying but I tend to use more of the geometry view for positioning anyway.

Offline DT

Re: Shy gumball
« Reply #5 on: March 04, 2022, 12:31:32 pm »
I've requested key binds to control the handle bar size similar to Maya as a possible fix for this.

Offline germannick

Re: Shy gumball
« Reply #6 on: March 14, 2022, 04:51:35 am »
Hi Erik,

thank you for your help.
I deleted the KS11Settings.xml file as you suggested and it solved the issue when I start out with a fresh and new document from within KS11. 
If I start a new KS11 document with the Rhino Plugin, I encounter the same old issues.
As for now, I won´t use run the Rhino Plugin and live linking. That´s not ideal, but it works.