Author Topic: My STEP problem solved!  (Read 4887 times)

0 Members and 1 Guest are viewing this topic.

Offline gregamyra

My STEP problem solved!
« on: May 13, 2010, 06:58:26 pm »
Hey all,

I've been having problems with Keyshot not importing STEP files from Ashlar-Vellum Cobalt on Mac 10.6.2. Every time I choose File>Import the program would give me an error and would crash. It wasn't exactly a crash because it was still usable, but Crash Reporter would come up to send info to Apple. I kept trying STEP files from different programs and still nothing. Finally I read the crash report and there was a line saying X11 was unable to load. I remember not installing X11 when I installed Snow Leopard, so I installed it and now the STEP import works flawlessly.

Perhaps an X11 check during install or first launch so others don't have this problem? I'm so happy this is working because I just didn't feel like exporting to something else to get OBJ format. All is well now.


« Last Edit: May 28, 2010, 01:25:45 pm by gregamyra »


  • Guest
Re: My STEP problem solved!
« Reply #1 on: May 13, 2010, 08:40:56 pm »
Excellent. X11 is installed by default though, isn't it? Even though I had several people with the same problem.


Offline gregamyra

Re: My STEP problem solved!
« Reply #2 on: May 14, 2010, 08:33:50 am »
If you install OS X without choosing any options, it will install X11, but I usually choose the options and get rid of any printer drivers and languages I don't need. I decided not to install X11 this time to see if I really needed it. Apparently I did. I also installed Rosetta just to be safe.

Love the product. Life is much easier now.


Greg Morgan