Author Topic: Importing from Rhino 5 OS X  (Read 10395 times)

0 Members and 1 Guest are viewing this topic.

Offline okedakor

Importing from Rhino 5 OS X
« on: August 21, 2012, 02:01:00 am »
Hi there,

Does anyone has a solution for importing from Rhino 5 mac at this time?
An exported obj makes all objects as one, and the same if I export as rhino 4.0. I had a lot of tries but didn't find any solution.

Can someone help please?

guest84672

  • Guest
Re: Importing from Rhino 5 OS X
« Reply #1 on: August 21, 2012, 07:59:24 am »
Import the file directly. It works.

Offline okedakor

Re: Importing from Rhino 5 OS X
« Reply #2 on: August 31, 2012, 12:15:42 am »
Hi, thanks for the reply!

it works, but I can't figure why some objects are missing. Not a whole layer or group of objects, but just a part here or there.. It shouldn't be about a complex geometry as a simple cylinder or cube will be missing.  :( Even if I import only the missing object, it doesn't work.. I even tried to replace the geometry by a new one in rhino and didn't work! Looks like a joke.

Re: Importing from Rhino 5 OS X
« Reply #3 on: November 26, 2012, 12:41:35 pm »
Try exploding all solids into surfaces. This did the trick for me.

Offline Robb63

Re: Importing from Rhino 5 OS X
« Reply #4 on: November 26, 2012, 02:23:48 pm »
Rhino 5 builds extrusions as simplified shapes that don't seem to show up in Keyshot. Just explode anything that shows as an 'extrusion" when you select it, rather than being called a "polysurface" in properties inspector, and it should import just fine.

You can turn that off in Rhino 5 so that it doesn't make those types of objects anymore. Took me a while to figure that one out!!