maya binary import failure

Started by jp_li, November 06, 2012, 11:55:28 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


We are having problems importing maya files into keyshot.  We have a floating license for keyshot 3.3 pro.

some machines import the maya binary file without a problem, how ever some machines give the error that our *.mb file doesn't contain 3d geometry and we may need to export polygonal data.

We were also using a trial version prior to purchasing and was able to import maya file without any issues, now the same machine cannot open maya files.

not sure why the inconsistency.

Claus Jensen

Are you using Windows or Mac?

It is important to have the path to the Maya binaries in the system path.
Could i.e. be "C:\Program Files\Autodesk\Maya2013\bin".

It is also important to have a valid license to Maya.



we were using PC.  we set the environment var and it picked up.

thank you



so the fix for yesterday worked, however, we're back to square one again where keyshot isn't opening up maya files again.

running maya 2012, valid license, maya launches.

checked environment variables and path to C:\Program Files\Autodesk\Maya2012\bin is set.

closed maya down and loaded keyshot, import file and gives same error.

what else could we try?


another, note, keyshot will not bring in obj or fbx file either.  however, upon a restart of it crashing, it was then able to import FBX and OBJ

is there a license issue going on here?


This is strange. What version of KeyShot are you running?


We just purchased 3.3 pro floating


When you installed KeyShot, did you make sure you used the full installer? This may have something to do with it.