Author Topic: no bump  (Read 10125 times)

0 Members and 1 Guest are viewing this topic.

Offline t-man

no bump
« on: July 21, 2010, 12:53:28 am »
I'm trying to apply checkered bump from texture. i used it in keyshot and it worked great, but in keyshot2 it just doesn't bump. If i apply max depth, there is very is small bump, but not as nearly as in previous version. I tried the same bip with that material and it's the same thing just doesn't shot the texture as a cutout. I need to make renders in two days, so help would be greatly appreciated. I like keyshot 2 a lot and its a great step up from previous versions and i really dont want to go back.
One more thing, will there be options for more then just one bump like decals in future versions?

guest84672

  • Guest
Re: no bump
« Reply #1 on: July 21, 2010, 09:04:56 am »
What version are you using? Make sure you upgrade to the latest. Are you using a normal map by any chance?

We will add more decal functionality in the future.

Offline t-man

Re: no bump
« Reply #2 on: July 22, 2010, 01:03:34 am »
I'm trying to apply this in web keyshot2. It worked great in previous version of keyshot. It seems like v.2 bumps differently. And no, its not normal map. In every other aspect, new version is far superior to previous hypershot and keyshot versions and basically every other render program i used in the past, but this bump problem is confusing. From the looks of it, it only takes and bumps corners and not the hole squares of checkered texture.

guest84672

  • Guest
Re: no bump
« Reply #3 on: July 22, 2010, 01:07:21 am »
Can you share the file so we can take a look?

Offline t-man

Re: no bump
« Reply #4 on: July 22, 2010, 02:30:54 am »
Will do. Thank you for a quick reply.

Offline t-man

Re: no bump
« Reply #5 on: July 22, 2010, 02:50:33 am »
You can see the difference. I applied the same texture as bump. In v.1 it is 0.25 hight, and in v.2 its all the way.
« Last Edit: July 22, 2010, 02:55:57 am by t-man »

guest84672

  • Guest
Re: no bump
« Reply #6 on: July 22, 2010, 06:38:41 am »
Looking at it right now - what material do you use as the base?

Offline t-man

Re: no bump
« Reply #7 on: July 22, 2010, 07:46:02 am »
Diffuse on both. I tried plastic but wasn't any better.

guest84672

  • Guest
Re: no bump
« Reply #8 on: July 22, 2010, 08:26:26 am »
is the mapping different? uv mapping vs. box mapping?

Offline t-man

Re: no bump
« Reply #9 on: July 22, 2010, 01:14:43 pm »
No, both are box map. Its something in version 2 of keyshot. I wish i could say its me, but its not.

guest84672

  • Guest
Re: no bump
« Reply #10 on: July 22, 2010, 02:36:43 pm »
Very strange - let me take a look again.

What file type are you importing - actually, can you share that too?

Thomas

Offline t-man

Re: no bump
« Reply #11 on: July 22, 2010, 11:18:30 pm »
SW file. I just made simple shape and extrude boss for renders. Nothing special to it.

guest84672

  • Guest
Re: no bump
« Reply #12 on: July 23, 2010, 06:55:23 am »
ok thanks!

guest84672

  • Guest
Re: no bump
« Reply #13 on: July 23, 2010, 07:30:36 am »
I just tested it and it is absolutely identical between the 2 versions. I still think that one is uv mapped, while the other one is box mapped.

I hope this helps

Offline ben10

Re: no bump
« Reply #14 on: August 01, 2010, 08:27:29 am »
any chance to have displacement maps? i've tried the old pool water material but it is still flat...no bumps...I've tried the normal maps before...but it looks flat...I'm using keyshot v2