SW2010 not bringing in updated geometry.

Started by m2tts, July 27, 2010, 11:42:51 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I don't know if this is a SW problem or a keyshot problem, but I'm I'm importing an assembly from SW2010 and the geometry is not the newer geometry that my SW assembly is showing. Anyone know what is going on?


Did you Save the assembly before re-importing it?  Sometimes I forget to do so, and KS only recognizes the "last saved".  Sometimes it's best to just open a new KS and import.  I had one, a long time ago, that was ornery that way!
Bill G


Yes, I had saved the assembly many times before starting Keyshot and got the geometry that was yesterday's geometry. I tried saving the assembly as a copy since that had in the past with Hypershot; but Keyshot said the new assembly had no geometry. Tried exporting a step file, but Keyshot said it could not import  it. To get it to work I had to save the assembly as a parasolid and reimport it as a new assembly. I do not want to have to do that everytime I update an assembly for rendering!


I've come across this as well - very annoying. What I do is a Save As in Solidworks to a new location. This seems to clear things up.