Author Topic: !! Almost Unusable Please Help !!  (Read 5367 times)

0 Members and 1 Guest are viewing this topic.

Offline WILLIAM-BOYCE

!! Almost Unusable Please Help !!
« on: December 03, 2013, 06:15:04 am »
KeyShot 4.2.35 has become almost unusable. It is constantly freezing up and not responding. When I can get it to load a model it will be hidden. I see it in my projects scene but not on the screen. Aslo KeyShot 3 seems to work fine.
I have reinstalled 4.2.35 (3) times hoping it was a bad install but dont think that's the problem.

Please help I want my KeyShot back !
Thanks in advance.

Offline DriesV

  • Administrator
  • Hero Member
  • *****
  • Posts: 2630
  • Total likes: 83
  • Product Specialist at Luxion
Re: !! Almost Unusable Please Help !!
« Reply #1 on: December 03, 2013, 06:24:17 am »
Maybe you can try the latest build?
http://keyshot.com/forum/index.php/topic,7099.0.html

Dries

Offline WILLIAM-BOYCE

Re: !! Almost Unusable Please Help !!
« Reply #2 on: December 03, 2013, 06:46:22 am »
Thank you installing now I had not seen that.

Offline Speedster

Re: !! Almost Unusable Please Help !!
« Reply #3 on: December 03, 2013, 07:17:09 am »
Wow!  Thanks, Dries!  I was not aware of this 4.3.1 post either.  Seems to have resolved a lot of problems, but I'll find out today.  For one thing I can open the Textures library without crashing!
Bill G

Offline DriesV

  • Administrator
  • Hero Member
  • *****
  • Posts: 2630
  • Total likes: 83
  • Product Specialist at Luxion
Re: !! Almost Unusable Please Help !!
« Reply #4 on: December 03, 2013, 07:33:32 am »
Wow!  Thanks, Dries!  I was not aware of this 4.3.1 post either.  Seems to have resolved a lot of problems, but I'll find out today.  For one thing I can open the Textures library without crashing!
Bill G

Bill, you should try the physical lights. ;)
Be prepared to be blown away... Maybe I'm being too enthusiastic, but you're going to see a lot less noise.

Dries

Offline WILLIAM-BOYCE

Re: !! Almost Unusable Please Help !!
« Reply #5 on: December 03, 2013, 08:17:30 pm »
OK now at home downloaded this update on my MAC. When I import I try to access my external hard drive it shuts the import window down and all my menus turn light gray? Any help on this?
here is a vid  http://youtu.be/pDsYwowvNpE

« Last Edit: December 03, 2013, 08:33:00 pm by WILLIAM-BOYCE »

Offline WILLIAM-BOYCE

Re: !! Almost Unusable Please Help !!
« Reply #6 on: December 04, 2013, 02:34:58 pm »
Still not working for me at work on Windows 7. the part will never show up. its clearly there but cant see it.



3.3 works fine.
« Last Edit: December 04, 2013, 02:52:06 pm by WILLIAM-BOYCE »

Offline Chad Holton

Re: !! Almost Unusable Please Help !!
« Reply #7 on: December 05, 2013, 05:04:02 am »
OK now at home downloaded this update on my MAC. When I import I try to access my external hard drive it shuts the import window down and all my menus turn light gray? Any help on this?
here is a vid  http://youtu.be/pDsYwowvNpE



I'll dig out my external hard drive to see if I can recreate.

As for you scene coming in hidden - Does this happen randomly on any scene you open or are there certain scenes doing this? I haven't heard of this issue lately, but if I remember correctly, early versions of 3 would do this and the workaround would be to do a save as, name it something different, then restart KeyShot and open the freshly saved file. Try that out when you have a moment. If that doesn't work, if possible, please send a simple example file to: [email protected]

Offline WILLIAM-BOYCE

Re: !! Almost Unusable Please Help !!
« Reply #8 on: December 05, 2013, 05:38:31 am »
Chad,
 The MAC issue with the video is happing on any file inport external or internal. the only way I can get a new file into KeyShot is to drag and drop. I down graded the keyShot version to 4.2 and it still happens this might be a mavericks/mac problem.

My Windows Problem is random but happens more often with larger models and allways in a fresh new scene inport (4.3) I did try your save idea and it just opens up like the picture above blank but there .

Please see this post in regards to my video he is having the same problem.
http://keyshot.com/forum/index.php/topic,7110.0.html
« Last Edit: December 05, 2013, 05:40:40 am by WILLIAM-BOYCE »

Offline WILLIAM-BOYCE

Re: !! Almost Unusable Please Help !!
« Reply #9 on: December 11, 2013, 09:24:42 am »
(win 64) OK so after a week of not getting anywhere I decided to down grade to 4.1 and now I am able to inport my full assemblies. 4.3 and 4.2 will not work on this PC for some reason  :-[ . hopfully the next update will play nice with my work computer.

(Mavericks) Window pop up on inport - save - open all close down before you can chose a location other than where it opens by default. I think this is a Mavericks issue. Any help here would be killer. You can drag and drop to inport into keyshot but no way to save the work.

Again any help with my problem would be great.

Offline WILLIAM-BOYCE

Re: !! Almost Unusable Please Help !!
« Reply #10 on: December 19, 2013, 09:40:48 am »
No go still have to use 4.1 so frustrating

Offline TpwUK

Re: !! Almost Unusable Please Help !!
« Reply #11 on: December 20, 2013, 12:04:03 am »
Hi William - Mavericks is now 10.9.1 - Does the problem still happen if you have upgraded your OSx ?

If you still have this problem and are using dual displays then you might try reverting back to the old way by doing this, open System Preferences > Mission Control - uncheck "Displays have separate Spaces"

When you are trying to import files using your Mac, do you suffer from missing file names ? Finder does not have this problem but exporting, saving, importing etc, any that uses the file I/O dialog. If so then try this solution https://discussions.apple.com/thread/5495797?start=30&tstart=0

Hope this helps you William

Martin