Author Topic: Keyshot animation stopped working  (Read 2998 times)

0 Members and 1 Guest are viewing this topic.

Offline BrentShanahan

Keyshot animation stopped working
« on: December 13, 2013, 09:31:02 am »
I had an animation of a simple camera orbit around an object. I was trying to render it in keyshot VR from the render panel but every time I hit render it would  re-orient the camera and move the model to the center of the screen. I tried a bunch of times to get it to render from the location the camera was set at but it refused to.

I went into the animation editor to check that the animation would work from the location that I had put the camera, and when I hit play it refused to work! I tried adding a new camera to orbit, and when I added the animation, it is set to start at 0 and the end time is stuck at 0, yet the duration is 5 seconds. No matter what type of animation I try to add it does the same thing and refuses to allow me to animate it!

I tried closing and re-opening the program but that didn't help. I'm not sure what to do because I really need an animated VR render of this object!

Is there a way to un-do whatever I did when I was trying to get the VR render to work?

Offline BrentShanahan

Re: Keyshot animation stopped working
« Reply #1 on: December 13, 2013, 10:02:07 am »
I just tested it on my co-workers computer with no luck.

Then when I moved it back to my computer it worked again. wtf

I'm not sure what happened but I'm glad to have it working again.