Author Topic: why Safari does not load images from VR file Keyshot  (Read 2368 times)

0 Members and 1 Guest are viewing this topic.

Offline fario

  • Hero Member
  • *****
  • Posts: 821
  • Total likes: 0
  • www.mrconcepts.ch - industrial design and render
    • industrial design
why Safari does not load images from VR file Keyshot
« on: January 22, 2014, 06:58:31 am »
hello,

why Safari does not load images from VR file Keyshot?

thank you

Antoine

Offline fario

  • Hero Member
  • *****
  • Posts: 821
  • Total likes: 0
  • www.mrconcepts.ch - industrial design and render
    • industrial design
Re: why Safari does not load images from VR file Keyshot
« Reply #1 on: January 22, 2014, 08:42:07 am »
Hello

Please, it's urgent.

Thanks

Offline Chad Holton

Re: why Safari does not load images from VR file Keyshot
« Reply #2 on: January 22, 2014, 10:07:53 am »
Are the frames the make up the VR in the correct location?

Offline fario

  • Hero Member
  • *****
  • Posts: 821
  • Total likes: 0
  • www.mrconcepts.ch - industrial design and render
    • industrial design
Re: why Safari does not load images from VR file Keyshot
« Reply #3 on: January 22, 2014, 11:38:54 pm »
hello,

Thanks for your reply.

I have not changed the position of the files generated by Keyshot

Here my print screen.

Antoine

PS. very urgent please.
« Last Edit: January 22, 2014, 11:44:28 pm by Antoine »

thomasteger

  • Guest
Re: why Safari does not load images from VR file Keyshot
« Reply #4 on: January 23, 2014, 05:33:30 am »
Can you share the whole folder so we can take a look?  Zip it and send to either Chad or myself.

Thanks,
Thomas

Offline fario

  • Hero Member
  • *****
  • Posts: 821
  • Total likes: 0
  • www.mrconcepts.ch - industrial design and render
    • industrial design
Re: why Safari does not load images from VR file Keyshot
« Reply #5 on: January 24, 2014, 01:19:31 am »
Hello and thank you for your reply.

I can not give you this file because it is confidential.

What I can tell you is that I recalculated my RV JPG mode and now it's fine.

Cordially.