Author Topic: problem with assigning materials  (Read 2181 times)

0 Members and 1 Guest are viewing this topic.

Offline mrmohsen

problem with assigning materials
« on: August 20, 2014, 01:22:52 pm »
hi,
my keyshot is Luxion Keyshot 5.0.80!
when i want to darg and drop material to mesh,i can not do it,because this work has not any effect on mesh!at all material assigning do not work for me.
my system:
Processor:     AMD Phenom(tm) II x4 965 processor 3.40 GH.z
Ram:   8GB
what is my problem!
is from CPU?
I testet this version and worked on a system with Intel CPU!

what should i do?

thanks
« Last Edit: September 11, 2014, 09:33:47 am by mrmohsen »

Offline TpwUK

Re: problem with assigning materials
« Reply #1 on: August 20, 2014, 03:43:12 pm »
Wait for 5.1 which is due shortly

As a possible work round, select the part that you want to apply the material to, but now drag n drop to the parts list instead

HTH

Martin


Offline mrmohsen

Re: problem with assigning materials
« Reply #2 on: August 22, 2014, 11:59:36 am »
very thanks...
i will wait for 5.1 version!
but but selecting part that want to assign material to it,it does't work!
it does't work in no way....!

Offline mrmohsen

Re: problem with assigning materials
« Reply #3 on: September 11, 2014, 07:18:52 am »
mr, i can not to use from your method,your method do not work for me,!
no way is for me to do assigning materials...!!
when will come keyshot 5.1 to solve my problem?
my problem is in all of the keyshot versions or is just in 5.xx versions?
what is my problem?
please help me
i am Confused!!
thanks
« Last Edit: September 11, 2014, 07:20:48 am by mrmohsen »