New version of Keyshot

Started by rkulshrestha, March 05, 2010, 09:54:45 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.



Do I have to uninstall the old version before installing the new version?



High Gain


I wiped the hard-drive and reloaded a fresh load of Vista Ultimate 64bit
Loaded Alibre design
Loaded Hypershot
This is it.... A clean PC

Loaded keyShot, (version just released) and during the 64bit 2005 C++ load it did not display an error but procedded to load the C++ 32bit version next... Fingers crossed I though "This might work"

Had files copied to a USB drive and tried to open a STP file.... Once again, it took forever to open the file and did not open the file corectly so the same issue with a fresh OS.

Uninstalled Alibre and HyperShot..... tried again.... same issue.

Did a windows update, 77 updates.... tried again, same issue

Does anyone have the 64bit working?
I have the 32bit version working on a different PC but it isn't near the PC the i7 is.


So it actually opened the file? Have you tried opening any other file?


High Gain

I wouldn't say it opened "THE" file, it opened "A" file. This is what it did before. Here is a pic of HyperShot and KeyShot side by side. The file it should have opened should have been 4 levers.

Doesn't matter what file I open, it makes a mess of it and literally takes minutes to open.

I want to note: Claus Jensen has suggested about everything he can, same issue. I finally said screw it and loaded a new version of Vista. The other version was a Home Edition so this is actually a different version, Vista Ultimate.

If it make any difference, I purchased this December 31'st. I have read that you are not supporting anything purchased in December??


We will provide unconditional support. Can you provide the file, please?

High Gain

Can you define "unconditional"
Which file do you want? It doesn't matter what stp file I try to open, it won't open correctly.


Can you send the one from your example?

High Gain

Here are a couple more examples

High Gain

This is the stp file downloaded back off the forum and opened in HyperShot

High Gain

It was suggested to try and load the 32bit version of Keyshot? Can you do that on a 64bit OS?

High Gain

I uninstalled the 64bit version and loaded the 32 bit version.... Same issues

I will just wait for Bunkspeed Shot to release.


Quote from: High Gain on March 05, 2010, 10:54:48 PM
Here are a couple more examples

What file format are you using?
This looks suspiciously like the same problem I am/was having with Alibre .stp files. Assemblies in Alibre.stp format come in to Keyshot with the component parts all grouped about the origin. STEP214 files are better, at least assemblies stay assembled. I have found that there is still an issue with material grouping that is being worked on.


High Gain

Yes, I am using the same Alibre .stp files I open in HyperShot... 


STEP AP 214 works.
Windows 7 x64