Author Topic: NW Renderer 9.1.98 instant crash on workers (W10 1909 x64)  (Read 1525 times)

0 Members and 1 Guest are viewing this topic.

Offline Mario Stockinger

  • Jr. Member
  • **
  • Posts: 94
NW Renderer 9.1.98 instant crash on workers (W10 1909 x64)
« on: February 12, 2020, 03:40:30 am »
I Updated all Workers (8 Pcs) and the Master - when i send a job to the master all slaves get the job , start to prepare and crash.
All Workers switch to faulty in the slave status window on the NW monitor....

The exact same model i rendered with KS9  using NW Renderer now doesn't work with the new version.

Its the same issue posted in the beta thread  but we have only W10 Clients, there was never W7 installed on one of these clients.
All clients are W10 1909.592 x64
The Master is also running W10 1909.592 x64 with 256GB Ram.
OS Language is German, AV is apex one from trend micro.

https://www.keyshot.com/forum/index.php?topic=25705.0
« Last Edit: February 13, 2020, 01:57:23 am by Mario Stockinger »

Offline [email protected]

  • Newbie
  • *
  • Posts: 6
Re: NW Renderer 9.1.98 instant crash on workers (W10 1909 x64)
« Reply #1 on: February 16, 2020, 12:30:27 pm »
Same issue here.
ok with Mac OS, Win7, and 3 out of 4 Win10 machines fail.

Offline Sune

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 82
  • Product Owner - Import, export and plugins
Re: NW Renderer 9.1.98 instant crash on workers (W10 1909 x64)
« Reply #2 on: February 17, 2020, 02:37:50 am »
Hello Mario,

Looking at the log it looks like an issue I also just experienced.
Uninstalling and reinstalling Network Rendering on the worker solved it.

Just for clarification, is the network configuration role set to "Worker" or "Both Manager and Worker"? When I experienced the issue it was set to "Both" with the Manager being off.

Offline Mario Stockinger

  • Jr. Member
  • **
  • Posts: 94
Re: NW Renderer 9.1.98 instant crash on workers (W10 1909 x64)
« Reply #3 on: February 17, 2020, 06:01:58 am »
i think i have set all workers to both...
I did an "update" installation , no unistall from the 9.0.x NW Renderer.

I'll do a test on 1 worker, uninstall nw renderer and reinstall it.
I'll do a test with settings "both" and worker only.

Offline Mario Stockinger

  • Jr. Member
  • **
  • Posts: 94
Re: NW Renderer 9.1.98 instant crash on workers (W10 1909 x64)
« Reply #4 on: February 17, 2020, 06:47:54 am »
Sorry i got the settings wrong - all workers were workers only , no manager. On a few workers i hat the NW Monitor window open.

Uninstalling the NW Renderer and reinstall it seems to solve the problem with the crash.

Offline Sune

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 82
  • Product Owner - Import, export and plugins
Re: NW Renderer 9.1.98 instant crash on workers (W10 1909 x64)
« Reply #5 on: February 21, 2020, 01:13:53 am »
Hello Mario,

To find out exactly why this happens, would you be able to zip the worker's entire Network Rendering resource folder and send it to us?

It should be at C:\Users\Public\Documents\KeyShot 9 Network Resources

You can use this link to send it securely to me.

Thank you.

Offline Mario Stockinger

  • Jr. Member
  • **
  • Posts: 94
Re: NW Renderer 9.1.98 instant crash on workers (W10 1909 x64)
« Reply #6 on: February 23, 2020, 09:47:35 pm »
I'm sorry but i don't have the old folders - i did a uninstall and deleted all old folders and reinstalled the NW renderer on all workers.