Author Topic: Thumbnail doesn't work well on Windows10 Explorer  (Read 2805 times)

0 Members and 1 Guest are viewing this topic.

Offline Higuchi

Thumbnail doesn't work well on Windows10 Explorer
« on: February 28, 2021, 10:16:45 pm »
Hi there,

I've been facing strange phenomenon about thumbnail since version10.0 was launched. Recently, I changed my PC environment from Case1 to Case2 to Case3. In the end, on case3 I can't see any thumbnails as you can see attached image. I think it's not special case, since I got same consequence depending on each case every time.

Case1.
Thumbnail doesn't work well :'(
 - installed software: Keyshot9 and 10
 - default opening software: Keyshot9

Case2.
Thumbnail works well :)
 - installed software: Keyshot9 and 10
 - default opening software: Keyshot10

Case3.
Thumbnail doesn't work well :'(
 - installed software: Keyshot10
 - default opening software: Keyshot10

Is the error caused by Keyshot or Windows10?
Hope someone gives me quick solution, or tell me if you are facing same problem!

Best,

Offline Eugen Fetsch

Re: Thumbnail doesn't work well on Windows10 Explorer
« Reply #1 on: March 01, 2021, 12:04:51 am »
Don't know where it comes from. To fix this issue I ended up deleting everything KeyShot related from the regestry. Maybe a local installation (instead "For all users") may help.  ::)   

Offline INNEO_MWo

  • Hero Member
  • *****
  • Posts: 1327
  • Total likes: 85
  • Senior Technical Consultant @ INNEO (Germany)
    • german KeyShot page from INNEO Solutions
Re: Thumbnail doesn't work well on Windows10 Explorer
« Reply #2 on: March 01, 2021, 12:15:22 am »
Here's a fix listed in support portal: https://luxion.freshdesk.com/support/solutions/articles/60000670645-thumbnails-missing-from-bip-file

The default opening version is always the last installed version driven by the registry:
Computer\HKEY_CURRENT_USER\SOFTWARE\Luxion > KeyShotVersion
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Luxion > KeyShotVersion

Offline Higuchi

Re: Thumbnail doesn't work well on Windows10 Explorer
« Reply #3 on: March 01, 2021, 05:27:02 am »
Thank you for the reply, but I couldn't make it.
I did option1 guided on the link above, namely I downloaded "Full installer" and executed re-install without uninstall. Unfortunately, the situation was not improved.

Should I try option2?
« Last Edit: March 02, 2021, 07:33:26 am by Ryosuke »

Offline Higuchi

Re: Thumbnail doesn't work well on Windows10 Explorer
« Reply #4 on: March 07, 2021, 09:46:44 pm »
Hi administrator,

How would the thing end up? After that, while I've done uninstall and reinstall Keyshot10, the condition was not improved. If you suggest me option2 "You can register the Preview handler found in the KeyShot bin folder. Open Command Prompt in administrator mode.", could you tell me more details? What does "the Preview handler" mean? As far as I see on bin folder on my computer, there are not likely to be related one.
« Last Edit: March 07, 2021, 10:45:20 pm by Ryosuke »

Offline Francisco

Re: Thumbnail doesn't work well on Windows10 Explorer
« Reply #5 on: March 17, 2021, 07:21:47 am »
We also have these steps that you can try and do to see if they help. If you don't feel comfortable with messing in the registry you can ask an IT member to help you with these steps.

https://luxion.freshdesk.com/support/solutions/articles/60000690417-missing-bip-thumbnail-advance-troubleshooting

Offline Higuchi

Re: Thumbnail doesn't work well on Windows10 Explorer
« Reply #6 on: March 17, 2021, 07:39:39 am »
Thank you for letting me know.
Actually, I’ve tried it with the support of local Keyshot agent, but my problem was not improved. Now, I put the environment back on the Case2, namely I reinstalled Keyshot9 to get thumbnail again. But, it’s just tentative treatment.

Offline alexaben

Re: Thumbnail doesn't work well on Windows10 Explorer
« Reply #7 on: March 25, 2021, 03:22:21 am »
Don't have the foggiest idea where it comes from. To fix this issue I wound up erasing all that KeyShot related from the regestry.
« Last Edit: March 29, 2021, 02:26:11 am by alexaben »