Rendering issues

Started by abedsabeh, November 07, 2012, 02:15:13 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


This is the first time that I am facing some issues in rendering, some weird dirty edges. I tried everything, the model is perfect. The 1st image is a metallic frame with a 1mm glass on top and a back white plastic cylinder, and the same for the 2nd image but without without the glass. I boosted up the render settings of the shadow, anti_aliasing, global illumination and samples, but with no success at all. Any idea why?


You may want to try and use max time to render.


Is the glass touching the other material ?  If so, move it by 0.1mm or so ..


Quote from: PhilippeV8 on November 08, 2012, 02:19:50 AM
Is the glass touching the other material ?  If so, move it by 0.1mm or so ..

Hi Philippe,

It is also showing without the glass as the bottom sample (there is no glass at all)


By the looks of it, it seems like it is a global illumination issue.
Have you tried the suggestion of Thomas yet? Do you get the same result in the real-time rendering window?



Try either changing the size of the environment or scaling up your model by a factors of ten to see if that effects the calculation of illumination.


Well, I was lucky, the client changed the material to dark black and it is not visible anymore. As for the scaling, I have this model with another 20 separate models that fit into the same proportion and already assembled to be animated, so there is no way to scale the models, and yes I know it is a global illumination issue, but I am not able to fix it even with setting the GI to a higher level.

Thomas, I have used the max time render and it worked, but in my case, I have an animation to set and I might assign a minimum of 15 minutes for each frame on an HD format to get a smooth render.

I hope you find out what causes this problem. Maybe I will try in my free time and find out, ;)

Thank you all for the help, I really appreciate it!!



I have the same situation going on.  Only we can't use "max time" as render setting since my animation is going to be rendered out on an external render farm and "max time" is not an option for network rendering (so I was told).

Anyone found a fix for this ?

3D Off the Page

Try turning off Global Illumination and increase Shadow value.