Digital Mildew???

Started by Imz, August 25, 2010, 01:37:15 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Hi Guys,

I've come across this strange mold-like problem a couple of times, which only shows up in the renderings- the realtime scene always looks good.

- It happens with scenes imported from hypershot as well as totally native scenes/ materials created in KeyShot.
- It happens on coincident surfaces (which might, sort of make sense) as well as stand-alone surfaces.
- I've noticed it looking through a clear object at a solid one as well as looking directly at a simple object.

Any wisdom? It is strange, and kind of frustrating not knowing when it might show up... does it have something to do with checking Fresnel?



The problem:

The settings on the yellow spring. (I've had it happen with un-modified materials straight from keyshot's library as well).


Try checking "Glossy".
Bill G


So checking glossy reduced the "mildew", but it's still there...

anyone have any other thoughts?


I have seen this too - we are checking into it.



You said the surfaces are coincident? Is this the case?


It is showing up on everything in this rendering, and it happened all of a sudden- I originally didn't have any issues with this file in KeyShot...

It's showing up on:

• Coincident surfaces (one opaque surface seen through a transparent one where the finger ridges are)
• One opaque surface seen through a transparent surface (the yellow spring through the Green lid)
• Directly on a surface (the yellow spring seen through the crack in housings, and and on the blue model facing the camera)

Thanks for the help...



Hmmm...  I had a .bip some time back that just simply crapped out for no apparent reason.  Just wierd things started happening.  I tried a whole new .bip and all was fine.  Just for grins, have you tried opening a new KS with the same model and trying the same materials, etc.  No need to finish it, just see if it repeats the fungus.  I have another important .bip that stops rendering at 46%.  Every .bip I tried, importing (one at a time into new) SolidWorks, IGES and .obj.  Flat out wierd, and not a KS issue I'm sure.
Bill G


Not sure it stops - may be a certain material / texture that takes a long time to render?