Author Topic: [RESOLVED] Memory crush and hide all geometry  (Read 683 times)

0 Members and 1 Guest are viewing this topic.

Offline DEVS

  • Newbie
  • *
  • Posts: 20
[RESOLVED] Memory crush and hide all geometry
« on: December 31, 2019, 03:16:39 am »
Hi all
I was rendering a ring and I had a lot of heavy programs open. Windows is going into memory crush and keyshot has stopped working since.
Whenever I import a ring, the geometry is not visible.

How can I do?

I attachments screeshot
« Last Edit: January 07, 2020, 12:39:54 am by Sune »

Offline Sune

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 80
  • QA
Re: Memory crush and hide all geometry
« Reply #1 on: January 01, 2020, 11:51:09 pm »
Hi.

Is the issue with a specific .bip file? It looks like you are using KeyShot 9 so you can try opening it in recovery mode.

  • Open KeyShot and go to Help > Open (Recovery Mode).
  • Navigate to the scene and open it.

You can also try disabling "Use GPU (enable effects)" in Edit > Preferences > Interface.

Offline DEVS

  • Newbie
  • *
  • Posts: 20
Re: Memory crush and hide all geometry
« Reply #2 on: January 04, 2020, 06:31:59 am »
Hi Sune,
I solved it by changing disabling USE GPU

thanks!